2005年09月25日

Firefoxが操作不能のエラー

Firefoxの拡張機能を更新するとおかしくなったときのメモ。

Firefox1.06で、右上の矢印ボタンが出ていたので押してみると、拡張機能の「Web Developer 0.93」の新しいバージョン0.94が出ていた。

更新してFirefoxを終了して立ち上げなおすと、Firefoxがまったく操作不能になっていた。
ステータスバーには以下のメッセージ
<broadcaster label="&webdeveloper.edit.css.label;"
group="sidebar" id="webdeveloper-"以下略

ググってみると拡張機能の問題らしい。

 Firefox1.0.3で発生した問題
 http://odn.okweb.ne.jp/kotaeru.php3?q=1344710

Firefoxをセーフモードで起動して、「Web Developer 0.94」を削除して解決。
通常モードで起動しても問題なく使えるようになった。

posted by 端っこなひと at 01:41| Comment(2) | TrackBack(0) | Firefox | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
これは、Web Developerの日本語版が入っている状態でオートアップデートで英語版を上書きインストールしてしまったことに起因する問題です。

ツール&ダウンロード:Web Developer 0.9.4 日本語版−インフォアクシア
http://www.infoaxia.com/tools/webdeveloper/
Posted by ◆F99a.q8oVE at 2005年11月02日 16:22
◆F99a.q8oVEさんコメントありがとうございます。

なるほど英語版で上書きしてしまったためだったのですね。
情報をありがとうございました。
Posted by 端っこなひと at 2005年11月03日 03:54
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]


この記事へのトラックバック